求职
您所在位置:求职指南网 >> 求职就业电脑培训学习网络知识网络基础知识路由器+WIC+ADSL的配置(静态和动态)

路由器+WIC+ADSL的配置(静态和动态)

07-22 16:52:14| http://www.caiwu51.com |网络基础知识|人气:904我要推荐此文给好友

路由器+WIC+ADSL的配置(静态和动态),本站还有更多网络基础知识,网络基础,计算机网络基础知识,计算机网络知识学习方面的资料。
正文:
  动态ip:
  router#sho run
  Building configuration...
  
  Current configuration : 5285 bytes
  !
  version 12.1
  no service single-slot-reload-enable
  no service pad
  servicetimestamps debug uptime
  service timestamps log uptime
  no service passWord-encryption
  !
  hostname router
  !
  logging rate-limit console 10 except errors
  enable secret 5 $1$K3L0$0rhn4PtXPWL2hqzIWDk2M1
  !
  username zhu password 0 123
  username guest password 0 guest
  clock timezone Shanghai 8
  mmi polling-interval 60
  mmi auto-configure
  no mmi pvc
  mmi snmp-timeout 180
  ip subnet-zero
  no ip finger
  no ip domain-lookup
  ip name-server 202.96.199.133
  ip dhcp excluded-address 192.168.0.254
  !
  ip dhcp pool DHCPPool
  import all
  network 192.168.0.0 255.255.255.0
  default-router 192.168.0.254
  dns-server 202.96.199.133
  !
  no ip dhcp-client network-discovery
  vpdn enable
  no vpdn logging
  !
  vpdn-group 1
  request-dialin
  protocol pppoe
  !
  !
  !
  !
  interface Ethernet0
  ip address 192.168.2.254 255.255.255.0 secondary
  ip address 192.168.0.254 255.255.255.0
  ip Access-group 188 in
  ip accounting output-packets
  ip adjust-mss 1450
  ip nat inside
  hold-queue 32 in
  !
  interface ATM0
  bandwidth 512
  no ip address
  no atm ilmi-keepalive
  pvc 0/16 ilmi
  !
  pvc 8/81
  protocol pppoe
  pppoe-client dial-pool-number 1
  !
  bundle-enable
  dsl operating-mode auto
  hold-queue 224 in
  !
  !
  
  !
  interface Dialer1
  bandwidth 512
  ip address negotiated
  ip mtu 1492
  ip nat outside
  encapsulation ppp
  dialer pool 1
  dialer remote-name redback
  dialer-group 1
  ppp authentication pap callin
  ppp pap sent-username vip password 7 1504021C
  !
  ip classless
  ip route 0.0.0.0 0.0.0.0 Dialer1
  ip http server
  !
  ip nat inside source list 1 interface Dialer1 overload
  dialer-list 1 protocol ip list 1
  line con 0
  exec-timeout 120 0
  logging synchronous
  transport input none
  stopbits 1
  line vty 0 4
  exec-timeout 30 0
  password xxx
  login
  length 15
  !

  !
  end
如果觉得《路由器+WIC+ADSL的配置(静态和动态)》不错,可以推荐给好友哦。


文章关键字:电脑培训学习 - 网络知识 - 网络基础知识,网络基础,计算机网络基础知识,计算机网络知识学习   

与路由器+WIC+ADSL的配置(静态和动态) 相关的文章