求职
您所在位置:求职指南网 >> 求职就业电脑培训学习网络知识网络基础知识路由器用户使用问题集锦

路由器用户使用问题集锦

07-22 16:53:13| http://www.caiwu51.com |网络基础知识|人气:351我要推荐此文给好友

路由器用户使用问题集锦,本站还有更多网络基础知识,网络基础,计算机网络基础知识,计算机网络知识学习方面的资料。
正文:
  [问题] 2509的拨号用户从异步口(asy口)拨上路由器以后,在终端上可以 ping 通2509的异步口和以太口,但 ping 不通2509所连的以太网上的服务器。
  [解决]: 在服务器上的网络设置中,将网卡的 TCP/IP 属性中的网关指向2509路由器的以太网口。
  [分析]: 以太网上的服务器未设网关,当报文从路由器转发给服务器后,服务器从报文中判定源地址不是本网地址,按协议规定应答报文应发给网关,但由于未设网关地址导致服务器无法响应做出回答,所以远程终端处因收不到报文而引起超时错误。加设网关后服务器可顺利回发应答报文完成ping的协议过程。
  [问题] 两台2501专线连通后,互相ping对端时丢报严重
  [解决]:可在两端相应连接专线的串口上翻转时钟,配置命令为 invert transmit-clock
  [分析]: 丢报严重可能是线路上的时钟错位导致线路两端路由器收和发不能同步引起,在接口上将时钟翻转 invert transmit-clock后相当于使时钟改变半个周期而使时钟对准。时钟不准并不是丢报严重的唯一原因,假如改变时钟后仍不能解决问题,且确认配置无误,则需要检查线路是否正常。
  [问题] 配置x.25地址映射时,提示地址映射重复。
  [解决]:使用命令 no x25 map ip 删除以前的地址映射,再重新配置新的地址映射。
  [分析]:在X.25地址映射中,一个ip地址只能对应一个x121地址,当一个IP地址配置成两个不同的x121地址时,将引起冲突。
  [问题] 用户用QUIDWAY路由器连接时广域网口的PPP协议不通,判定问题所在。
  [解决]:PPP协议属ISO二层协议,所以判定问题所在要从第一层起判定,用show in s N (N为所用串口)查看底层DTR,DSR,RTS,CTS,DCD信号是否都UP, 如不是,说明DTE与DCE间物理线路没连好,查一下连接电缆问题,当串口提示UP且无错帧时,说明物理层正常。如物理层没问题,则用show in s N命令查一下LCP,IPCP是否OPEN如LCP OPEN而IPCP INITIAL,说明PPP验证没通过,查一下PPP验证的问题。
  [分析]:PPP协议不通一般集中在物理层有问题或是验证出错,物理层的状态可从show in s N命令中的查询信息中得到,物理层正常时串口应是UP,还应观察是否有很多错帧,假如错帧很多也说明物理层有问题,虽然串口提示是UP。物理层的问题排除后,假如还不通需要检查验证是否正确,以PAP为例。
  
  验证方配置:
  
  config# user 169 passWord 0 169
  config-if-serial0# ppp authentication pap
  
  被验证方配置:
  
  config-if-serial0# ppp pap send-username 169 password 169
  
  验证中注重用户名和口令一致。
  [问题] 华为2501路由器和 CISCO 的路由器ppp对接不通
  [分析]: CISCO 路由器的默认协议是 HDLC,而华为的路由器默认协议为 PPP,用户使用华为路由器的时候,因为和CISCO的路由器相似,轻易误认为 CISCO 也是PPP协议而没有改动CISCO的配置,当在2501 上用show in s N(N为串口号,0或1)命令时,会发现串口 up,链路协议 down。将CISCO 端协议改为PPP即可。
  [解决]:在CISCO端的协议封装改为PPP
  
     命令:enc ppp 且将华为2501的广域网口地址设为和CISCO的广域网口地址同一网段。
  [问题] 最近,有用户提出用QUIDWAY4001作接入服务器的要求,确实,对一个企业或公司来说,用QUIDWAY4001的PRI口做30路用户的接入,的确是一个不错的选择。下面是一个配置实例。
  [分析]: 根据用户需求,QUIDWAY4001的 CE1/PRI口 走PRI30B+D信令可以接入30路用户.
  [解决]: 配置如下:
  
  sh run
  Now create configuration...
  Current configuration
  !
  user aa password 0 123
  user bb password 0 321
  dialer-list 1 protocol ip permit
  ip local pool 1 192.168.1.1 192.168.1.31
  snmp-server traps enable
  hostname Quidway4001
  !
  controller e 0
  pri-group timeslot 1-31
  !
  interface Ethernet0
  ip address 100.10.10.1 255.255.0.0
  !
  interface Serial0
  enable
  encapsulation ppp
  !

  interface Serial1
  flowcontrol normal
  encapsulation ppp
  !
  interface Serial2:15
  encapsulation ppp
  ppp authentication pap
  peer default ip address pool 1
  ip address 192.168.1.254 255.255.0.0
  dialer in-band
  dialer-group 1
  !
  router rip
  !
  end
如果觉得《路由器用户使用问题集锦》不错,可以推荐给好友哦。


文章关键字:电脑培训学习 - 网络知识 - 网络基础知识,网络基础,计算机网络基础知识,计算机网络知识学习   

与路由器用户使用问题集锦 相关的文章