求职
您所在位置:求职指南网 >> 求职就业电脑培训学习网络知识网络基础知识用cisco路由器通过ISDN访问首都在线263网实例

用cisco路由器通过ISDN访问首都在线263网实例

07-22 16:53:34| http://www.caiwu51.com |网络基础知识|人气:287我要推荐此文给好友

用cisco路由器通过ISDN访问首都在线263网实例,本站还有更多网络基础知识,网络基础,计算机网络基础知识,计算机网络知识学习方面的资料。
正文:
  本地局部网地址为192.168.0.0/24,属于保留地址,通过NAT地址翻译功能,局域网用户可以通过ISDN上263网访问Internet。263的ISDN电话号码为95963,用户为263,口令为263,所涉及的命令如下表:
  
  任务
  命令
  
  指定接口通过PPP/IPCP地址协商获得IP地址
  ip address negotiated
  
  指定内部和外部端口
  ip nat {inside outside}
  
  使用ppp/pap作认证
  ppp authentication pap callin
  
  指定接口属于拨号组1
  dialer-group 1
  
  定义拨号组1答应所有IP协议
  dialer-list 1 protocol ip permit
  
  设定拨号,号码为95963
  dialer string 95963
  
  设定登录263的用户名和口令
  ppp pap sent-username 263 passWord 263
  
  设定默认路由
  ip route 0.0.0.0 0.0.0.0 bri 0
  
  设定符合访问列表2的所有源地址被翻译为bri 0所拥有的地址
  ip nat inside source list 2 interface bri 0 overload
  
  设定访问列表2,答应所有协议
  Access-list 2 permit any
  
  
  具体配置如下:
  
  hostname Cisco1720
  
  !
  
  isdn switch-type basic-net3
  
  !
  
  ip subnet-zero
  
  no ip domain-lookup
  
  ip routing
  
  !
  interface Ethernet 0
  
  ip address 192.168.0.1 255.255.255.0
  
  ip nat inside
  
  no shutdown
  
  !
  
  
  interface bri 0
  
  ip address negotiated
  
  ip nat outside
  
  encapsulation ppp
  
  ppp authentication pap callin
  
  ppp multilink
  
  dialer-group 1
  
  dialer hold-queue 10
  
  dialer string 95963
  
  dialer idle-timeout 120
  
  ppp pap sent-username 263 password 263
  no cdp enable
  
  no ip split-horizon
  
  no shutdown
  
  !
  
  ip classless
  
  !
  
  ! Static Routes
  
  !
  
  ip route 0.0.0.0 0.0.0.0 bri 0
  
  !
  
  ! Access Control List 2
  
  !
  
  access-list 2 permit any
  !
  
  dialer-list 1 protocol ip permit
  
  !
  
  ! Dynamic NAT
  
  !
  
  ip nat inside source list 2 interface bri 0 overload
  
  snmp-server community public ro
  
  !
  
  line console 0
  
  exec-timeout 0 0
  
  !

  
  line vty 0 4
  
  !
  
  end
如果觉得《用cisco路由器通过ISDN访问首都在线263网实例》不错,可以推荐给好友哦。


文章关键字:电脑培训学习 - 网络知识 - 网络基础知识,网络基础,计算机网络基础知识,计算机网络知识学习   

与用cisco路由器通过ISDN访问首都在线263网实例 相关的文章